Search found 25 matches

by desowers
22 Oct 2014 14:44
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 64194

Re: UP 2014.10.15

Maybe I should just turn the whole thing off..... ;) Greetings, I have been messing (the term used when someone does not really know what they are doing) around trying to get glitchs out after the 14.10.15 upgrade. Now, somehow, I cannot run UM from the screen and if I run UM from the term I get thi...
by desowers
22 Oct 2014 13:54
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 64194

Re: UP 2014.10.15

No, I have not seen any problems with removing /tmp and then rebooting. Mine also did not have sound and no alsa mixer and pulse audio after upgrade, but after the /tmp removal and reboot all was good.

Great that you have it back and working.

Blessings, Don
by desowers
22 Oct 2014 13:03
Forum: Software
Topic: UpdateManager not appearing when clicked
Replies: 3
Views: 1404

Re: UpdateManager not appearing when clicked

Greetings, I have been messing (the term used when someone does not really know what they are doing) around trying to get glitch out after the 14.10.15 upgrade. Now, somehow, I cannot run UM from the screen and if I run UM from the term I get this: ** (updatemanager:3321): WARNING **: Couldn't regis...
by desowers
22 Oct 2014 12:47
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 64194

Re: UP 2014.10.15

Greetings,

After upgrade I also had no printers and no way to install them again.

The fix for me was to check the filesystem and see if there was a symlink on /tmp. Sudo remove /tmp and reboot.
My printers showed up fine again.

May not be your trouble but may help.

Blessings, Don
by desowers
20 Oct 2014 14:22
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 64194

Re: UP 2014.10.15

Greetings again, I have updated three computers to the new 14.10 and all three required me to remove the symlinked /tmp folder to get the sound to work. Thanks for all who helped with that. I have a Toshiba laptop with AMD and RS690M [Radeon Xpress 1200/1250/1270] 1440x900 Display server: X.Org 1.16...
by desowers
19 Oct 2014 22:49
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 64194

Re: UP 2014.10.15

5. After that same reboot I also experienced the loss of sound icon, inability to run vlc, general lag, etc. noted by many others above. By following the instructions above to remove the symlinked /tmp and replace it with a new /tmp, upon another reboot everything works fine again. Greetings and tha...
by desowers
19 Oct 2014 20:23
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 64194

Re: UP 2014.10.15

Hello, (-- I'm running SolydX) Since I upgraded using the Update Manager this morning, I met several problems with my system, which used to run perfectly fine before that... First, Thunderbird went totally South: it opened, but the main window remained desperatly empty. Nothing on screen. It froze ...
by desowers
19 Oct 2014 11:28
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 64194

Re: UP 2014.10.15

OOPS!! Don, the old guy is at it again. Not reading the full text and then not following directions. (My wife states that I do that.) Maybe trying to do three or four things at once had something to do with this. Running SolydX on 64bit AMD quad machine. Anyway, did the 10.15 and then read the notes...
by desowers
04 Jun 2014 10:27
Forum: Installation
Topic: New Installer?
Replies: 18
Views: 3809

Re: New Installer?

Thanks Zill, When I first installed I didn't realize that more of the / would be needed. I just checked the bottom of the download page on Solydx and it said 'disk usage 3.6 gb' and it just picked 8gb thinking that would be far more than enough. Maybe a install page with partitioning instructions so...
by desowers
03 Jun 2014 23:46
Forum: Installation
Topic: New Installer?
Replies: 18
Views: 3809

Re: New Installer?

Well, my limited experience (Started using SolydX with 201401) is this and don't know if this is what is really necessary: My first install was partitioned like this: Swap = 1gb Root = 8gb Home = all the rest After a few months, adding software and more software, then the 201405 update, the computer...
by desowers
02 Jun 2014 09:28
Forum: SolydX Business Edition
Topic: Evolution email in XBE
Replies: 7
Views: 5093

Re: Evolution email in XBE

After sleeping on the issue, not willing to spend a lot of time, and also trying Thunderbird without sucess (other issues), I have decided to go back to X 64 bit (Debian Testing). I can see why there are advantages to using testing.

Thanks for all the advise and help, Don
by desowers
02 Jun 2014 01:00
Forum: SolydX Business Edition
Topic: Evolution email in XBE
Replies: 7
Views: 5093

Re: Evolution email in XBE

Thanks Scott. I will try and explain. I have wanted to jump into Debian stable for some time but all Solyd had was KDEBE. Now with XBE out I thought I would give it a try. So a problem came up immediately when I want to use my backup when configuring Evolution. I found that I am needing to update th...
by desowers
01 Jun 2014 23:51
Forum: SolydX Business Edition
Topic: Evolution email in XBE
Replies: 7
Views: 5093

Re: Evolution email in XBE

I really hate to be a pain but the upgrades come in tar.xz files and I have tried to work with them but everything I try, I come up short somewhere. I can extract the files into a folder ( I made a folder in my Downloads folder and extracted it there) but I cannot make it run. The command line and m...
by desowers
01 Jun 2014 19:57
Forum: SolydX Business Edition
Topic: Evolution email in XBE
Replies: 7
Views: 5093

Re: Evolution email in XBE

Thank you! I forgot to check and yes you are correct. Duh! Regards, Don :oops:
by desowers
01 Jun 2014 10:41
Forum: SolydX Business Edition
Topic: Evolution email in XBE
Replies: 7
Views: 5093

Evolution email in XBE

Really wanted to install XBE on my desktop. I did that, and all looked good. My email is through evolution and so I installed. Ran evolution for the first time and wanted to do a restore of my evolution data. No go. It goes through the motions of installing the data but never writes to the disk. Tri...
by desowers
11 Apr 2014 11:04
Forum: Newbie Questions
Topic: Auto-login
Replies: 3
Views: 3568

Re: Auto-login

Quick and easy! Thanks.
by desowers
23 Feb 2014 17:57
Forum: Newbie Questions
Topic: [SOLVED] No calendar alert sounds
Replies: 2
Views: 993

Re: No calendar alert sounds

l finally got Orage to work but not Evolution. :?
I did stick with Evolution even though no alert sound on calendar.

Will leave it go. After all said and done, I didn't care for Orage.

I don't know who, but it is okay to close this post.


Thanks to all, Don
by desowers
21 Feb 2014 19:47
Forum: Newbie Questions
Topic: [SOLVED] No calendar alert sounds
Replies: 2
Views: 993

[SOLVED] No calendar alert sounds

Greetings again folks, Here is what I ran into... I am using Solydx 64bit which I loaded a few weeks ago. I use Evolution, so I wanted the calendar alerts to make a sound when they popped up and I have tried all I know but cannot make it sound. I tried Orage and it is the same result. I brought up a...
by desowers
18 Feb 2014 15:33
Forum: Bug Control
Topic: Catfish doesn't find any files.
Replies: 44
Views: 10258

Re: Catfish doesn't find any files.

Thank you all! The suggestion to upgrade to 1.0.0 worked for me! I have switched back from Recoll to Catfish.

Again, thanks to everyone. I learned a lot! Now remembering is another story.

Blessings.
by desowers
18 Feb 2014 14:01
Forum: Bug Control
Topic: Catfish doesn't find any files.
Replies: 44
Views: 10258

Re: Catfish doesn't find any files.

I started this thread with my inital question of why Catfish did find any files. I thought is was just me and not having something configured right. Boy, was I wrong. I also installed LibreOffice, SpiderOak, and GoogleEarth. And I also de-installed Gnumeric and Abiword. I did not do a file search ti...

Go to advanced search