Page 1 of 1

I want to improve the phenomenon that the window button pops out of the screen.

Posted: 12 Jun 2019 06:44
by cwtokyo
Can you see the screenshots? As the window buttons increase, the notification and time display on the right move out of the screen.
This phenomenon was not Linux Mint. Mint had overlapping window buttons.
How do I get the right notification and time display to fit on the screen?

Re: I want to improve the phenomenon that the window button pops out of the screen.

Posted: 12 Jun 2019 10:06
by ilu
SolydX9 or SolydX10 ?

Re: I want to improve the phenomenon that the window button pops out of the screen.

Posted: 12 Jun 2019 10:50
by cwtokyo
ilu wrote:
12 Jun 2019 10:06
SolydX9 or SolydX10 ?
SolydX9 .

Re: I want to improve the phenomenon that the window button pops out of the screen.

Posted: 12 Jun 2019 11:30
by ilu
That's strange. I can't reproduce the issue. Maybe check your panel settings again and try different options? Maybe try to remove the panel widget with the i and the katakana - don't know what that is but its spacing looks weird. Could it be due to your locale?

Re: I want to improve the phenomenon that the window button pops out of the screen.

Posted: 12 Jun 2019 11:36
by kurotsugi
I didn't recall if there's a config for it. I'll try to check it later

Re: I want to improve the phenomenon that the window button pops out of the screen.

Posted: 12 Jun 2019 12:46
by cwtokyo
ilu wrote:
12 Jun 2019 11:30
That's strange. I can't reproduce the issue. Maybe check your panel settings again and try different options? Maybe try to remove the panel widget with the i and the katakana - don't know what that is but its spacing looks weird. Could it be due to your locale?
I deleted the first window button and created a new window button. Then my Japanese window button was processed successfully. This is a bug I think.

Re: I want to improve the phenomenon that the window button pops out of the screen.

Posted: 12 Jun 2019 12:46
by cwtokyo
cwtokyo wrote:
12 Jun 2019 12:46
ilu wrote:
12 Jun 2019 11:30
That's strange. I can't reproduce the issue. Maybe check your panel settings again and try different options? Maybe try to remove the panel widget with the i and the katakana - don't know what that is but its spacing looks weird. Could it be due to your locale?
I deleted the first window button and created a new window button. Then my Japanese window button was processed successfully. This is a bug I think.