multi-monitor blackout after disconnect from docking station

Questions specific to the KDE DE go here
duped
Posts: 43
Joined: 17 Jan 2014 17:29
Location: Quebec, Canada

multi-monitor blackout after disconnect from docking station

Postby duped » 29 Apr 2014 03:04

I run solydk-BE on my laptop. At work I have a docking station with separate monitor. Works fine - I can clone them, side-by-side without issue. The issue comes when I disconnect the laptop from the dock station, close the cover to put it to sleep. I then re-open the top at home, get a few lines of script but the laptop screen is black. I have tried to get the screen back with function F8 (dell) but it does nothing. The only solution is to hold down the power button.

Any ideas would be appreciated.

thanks


User avatar
zorgshanker
Posts: 21
Joined: 11 Apr 2014 05:24

Re: multi-monitor blackout after disconnect from docking sta

Postby zorgshanker » 29 Apr 2014 14:59

Is your laptop's screen set as the primary output and it's position as "Absolute"? (see screen shot)

Also at the bottom of the window did you set it as Save as default? If it doesn't work, maybe try to set the single display config as the Default so that it will revert to that when you disconnect from the docking station?

Image


Also, when you disconnect the laptop from the dock station does your laptop goes black? Or does it only goes black once you open it back after having closed it?

duped
Posts: 43
Joined: 17 Jan 2014 17:29
Location: Quebec, Canada

Re: multi-monitor blackout after disconnect from docking sta

Postby duped » 29 Apr 2014 17:33

Thanks for the response.

I do have the laptop as the primary display and absolute. The monitor is to the right of. I have this saved as the default. I did try to remove the monitor and then disconnected the laptop from the docking station and set that as the default. Unfortunately, the result is still the same.

To answer your last question, the laptop works fine after disconnecting from the docking station, it only has the issue after closing and then opening again.



Return to “KDE specific (SolydK)”

Who is online

Users browsing this forum: No registered users and 5 guests