Back Office Installation Issue - Solved

Questions specific to SolydK Back Office
User avatar
Posts: 42
Joined: 14 Jan 2014 04:45
Location: Halfway between the mountains and the ocean, the rainforest and the volcano

Back Office Installation Issue - Solved

Postby iridesce » 28 Mar 2014 03:30

So, I learned that BO has to be installed fresh rather than building on SolydK - check.

Now I am having an issue getting BO to install at all. I'm not at my work computer ( where I want to install it at ) and have been busy there so am writing from my home system ( running SolydK ).

My process has been to download the torrent, burn to a thumbdrive with unetbootin and install that way.

Attempt one wouldn't even boot off the thumbdrive, so I downloaded from a mirror.

Hadn't taken time to check md5, so possibly there.

Still no joy

The thing is I have successfully installed SolydK on numerous machines ( I always install dual boot on friends/relatives who come to me to clean up their win boxes ) as well as my home machines, so I am a little disheartened

Is there a trick that I have missed ( besides checking the md5 ) ?

Thanks for a great distro, I appreciate all of the work the devs and maintainers do to make SolydK a success.

User avatar
Arjen Balfoort
Site Admin
Posts: 9472
Joined: 26 Jan 2013 19:36
Location: Netherlands

Re: Back Office Installation Issue

Postby Arjen Balfoort » 28 Mar 2014 06:15

Unetbootin, and md5sum. That always works for me.
When you post back, please be as detailed as possible: info on the machine, did you have problems with other SolydXK isos on the same machine, does it boot, if so, what's the last you see (boot without Plymouth), etc.

SolydXK needs you!
Development | Testing | Translations

User avatar
Posts: 42
Joined: 14 Jan 2014 04:45
Location: Halfway between the mountains and the ocean, the rainforest and the volcano

Re: Back Office Installation Issue

Postby iridesce » 29 Mar 2014 05:02

I knew that, thanks for the reminder on this thread.

Code: Select all

    $ inxi -Fxx
    System:    Host: aum Kernel: 3.11-2-amd64 x86_64 (64 bit, gcc: 4.8.2)
               Desktop: KDE 4.12.1 (Qt 4.8.6) dm: kdm Distro: SolydXK 1 testing
    Machine:   System: Dell product: Precision WorkStation T3400 Chassis: type: 7
               Mobo: Dell model: 0TP412 Bios: Dell version: A08 date: 08/14/2008
    CPU:       Dual core Intel Core2 Duo CPU E4600 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 9575.9
               Clock Speeds: 1: 2393.975 MHz 2: 2393.975 MHz
    Graphics:  Card: NVIDIA G86 [Quadro NVS 290] bus-ID: 01:00.0 chip-ID: 10de:042f
               X.Org: 1.14.5 driver: nvidia Resolution: 1680x1050@60.0hz
               GLX Renderer: Quadro NVS 290/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 319.76 Direct Rendering: Yes
    Audio:     Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:293e
               Sound: Advanced Linux Sound Architecture ver: k3.11-2-amd64
    Network:   Card-1: Qualcomm Atheros AR5416 Wireless Network Adapter [AR5008 802.11(a)bgn]
               driver: ath9k bus-ID: 05:04.0 chip-ID: 168c:0023
               IF: wlan0 state: down mac: 00:1e:e5:aa:72:aa
               Card-2: Broadcom NetXtreme BCM5754 Gigabit Ethernet PCI Express
               driver: tg3 ver: 3.132 bus-ID: 04:00.0 chip-ID: 14e4:167a
               IF: eth1 state: up speed: 100 Mbps duplex: full mac: 00:22:19:1b:42:aa
               Card-3: ADMtek NC100 Network Everywhere Fast Ethernet 10/100
               driver: tulip ver: 1.1.15-NAPI port: cc00 bus-ID: 05:05.0 chip-ID: 1317:0985
               IF: eth2 state: down mac: 00:0c:aa:e5:0c:33
    Drives:    HDD Total Size: 2504.6GB (0.5% used)
               1: id: /dev/sda model: WDC_WD5000AAKS size: 500.1GB serial: WD-WCASY2205563
               2: USB id: /dev/sdb model: Mini_TD_001B size: 4.1GB serial: 07750922014C-0:0
               3: id: /dev/sdd model: Backup+_Desk size: 2000.4GB serial: W1E3F6YS
    Partition: ID: / size: 133G used: 13G (11%) fs: ext4 ID: swap-1 size: 2.10GB used: 0.00GB (0%) fs: swap
    Sensors:   System Temperatures: cpu: 45.0C mobo: N/A gpu: 0.0:57C
               Fan Speeds (in rpm): cpu: N/A
    Info:      Processes: 166 Uptime: 1:06 Memory: 1167.9/7940.2MB Runlevel: 2 Gcc sys: 4.8.2 alt: 4.4/4.6/4.7
               Client: Shell (bash 4.2.45 running in konsole) inxi: 1.9.17 

I was able to download, burn to the usb, and install SolydK on this machine. This is the partition that is referenced in

So I decided to move around some partitions on the drive and have one available for BO. Now if I can only get a decent burn ...

Thanks for your attention and ideas

Thanks for your ideas

Return to “SolydK Back Office”

Who is online

Users browsing this forum: No registered users and 1 guest