Breakages and News - SolydXK-tracking Debian SID

SolydXK is too quiet for you? SolydXK Enthusiast Editions, based on Debian Testing is for you! Here you can find news about Debian Testing and Unstable too, and also tests on SolydXK programs.
The support for SolydXK EE is provided by the community.
cwwgateway
Posts: 1215
Joined: 23 Feb 2013 19:14

Re: Breakages and News - SolydX-tracking Debian SID

Postby cwwgateway » 19 Jun 2013 20:56

Nothing broken, but packages held back:

Code: Select all

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following NEW packages will be installed:
  libgcr-base-3-1 libgcr-ui-3-1 libtasn1-6 p11-kit
The following packages have been kept back:
  gir1.2-gtk-3.0 libc6:i386 libc6-i686:i386 libgail-3-0 libgtk-3-0
  libgtk-3-bin libgtk-3-common
The following packages will be upgraded:
  at-spi2-core gcr gnome-keyring hostname initramfs-tools libatk-bridge2.0-0
  libatspi2.0-0 libgck-1-0 libgcr-3-1 libgcr-3-common libxml2 mscompress
  primus primus-libs python-libxml2 rsyslog
16 upgraded, 4 newly installed, 0 to remove and 7 not upgraded.
Need to get 4,834 kB/4,910 kB of archives.
After this operation, 1,060 kB of additional disk space will be used.
Do you want to continue [Y/n]? 
Because of this:

Code: Select all

christopher@chris-sid:~$ policy libc6
libc6:
  Installed: 2.17-5
  Candidate: 2.17-5
  Version table:
 *** 2.17-5 0
        500 http://ftp.us.debian.org/debian/ sid/main amd64 Packages
        100 /var/lib/dpkg/status
christopher@chris-sid:~$ policy libc6:i386
libc6:i386:
  Installed: 2.17-5
  Candidate: 2.17-6
  Version table:
     2.17-6 0
        500 http://ftp.us.debian.org/debian/ sid/main i386 Packages
 *** 2.17-5 0
        100 /var/lib/dpkg/status
christopher@chris-sid:~$ 
More multiarch stuff. libc6:amd64 is a lower version than libc6:i386
Dell XPS 15:
SolydX Debian Testing
SolydK Testing
SolydX Testing
Debian Sid Xfce
Debian Wheezy KDE
Arch Gnome Shell

Gateway:
SolydX Sid
Debian Sid OpenBox
Arch Linux OpenBox
CrunchBang Testing

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: Breakages and News - SolydX-tracking Debian SID

Postby zerozero » 19 Jun 2013 21:11

i only have 2 (but for the same reason)

Code: Select all

The following packages have been kept back:
  libc6:i386 libc6-i686:i386
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
bliss of ignorance

cwwgateway
Posts: 1215
Joined: 23 Feb 2013 19:14

Re: Breakages and News - SolydX-tracking Debian SID

Postby cwwgateway » 20 Jun 2013 00:28

zerozero wrote:i only have 2 (but for the same reason)

Code: Select all

The following packages have been kept back:
  libc6:i386 libc6-i686:i386
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
Yeah I have libgtk-3-0 on hold (the relevant part is libc6)
Dell XPS 15:
SolydX Debian Testing
SolydK Testing
SolydX Testing
Debian Sid Xfce
Debian Wheezy KDE
Arch Gnome Shell

Gateway:
SolydX Sid
Debian Sid OpenBox
Arch Linux OpenBox
CrunchBang Testing

User avatar
MAYBL8
Posts: 1487
Joined: 10 Mar 2013 18:41
Location: Maryland Heights, MO USA
Contact:

Re: Breakages and News - SolydX-tracking Debian SID

Postby MAYBL8 » 25 Jun 2013 13:16

What do I have wrong now:
W: Failed to fetch http://qt-kde.debian.net/debian/dists/e ... 4/Packages Unable to connect to qt-kde.debian.net:http:

Code: Select all

danc@danc-e535 ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.solydxk.com/ solydxk main upstream import testing # SolydXK"
           deb http://http.us.debian.org/debian/ unstable main contrib non-free #"SID"
           deb http://www.deb-multimedia.org sid main non-free #"SID Multimedia"
           deb http://debian.solydxk.com/security/ testing/updates main contrib non-free
           deb http://qt-kde.debian.net/debian experimental-snapshots main
           deb-src http://qt-kde.debian.net/debian experimental-snapshots main
           deb http://ftp.debian.org/debian experimental main contrib non-free
           deb http://packages.siduction.org/kdenext unstable main
           Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/opera.list
           deb http://deb.opera.com/opera/ stable non-free #Opera Browser (final releases)


User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: Breakages and News - SolydX-tracking Debian SID

Postby zerozero » 26 Jun 2013 12:35

Dan
that looks like qt-kde repo is down.
anyway in your setup i would remove it; has been superseeded by siduction's kde version. as it is it's a useless repo.
bliss of ignorance

User avatar
jsalpha2
Posts: 296
Joined: 28 May 2013 12:28

Re: Breakages and News - SolydX-tracking Debian SID

Postby jsalpha2 » 02 Jul 2013 21:51

I decided to take a look at the siduction repositories but can't get the keyring.
"Unable to locate package (aptosid-archive-keyring) oops meant siduction" and "NO_PUBKEY 15CBD88045C45076".
Could use a little help.

I'm tempted to try a test drive of Siduction. Any hints, opinions, warnings?

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: Breakages and News - SolydX-tracking Debian SID

Postby zerozero » 02 Jul 2013 22:04

jsalpha2
but is it siduction or aptosid?
for siduction try cww's post here >> http://forums.solydxk.com/viewtopic.php ... tion#p4640
bliss of ignorance

User avatar
jsalpha2
Posts: 296
Joined: 28 May 2013 12:28

Re: Breakages and News - SolydX-tracking Debian SID

Postby jsalpha2 » 03 Jul 2013 01:31

Thanks zerozero, Got the keyring installed. Got me 5 updates.
libcdaudio1
libgc1c2
libgdome2-0
libsigsegv2
ufraw-batch
also libtiff5 was installed. Not that I have a clue yet what that means.

Update sorry if this is in the wrong place. Tried siduction, it works good, but would need some time to make it suit me. They follow Debian's lead of not using Firefox. Also no synaptic. What is generally referred to as the bottom panel (Panel 1?)
has been renamed to the warlock bar, and is hard to move or remove. If I move the top panel to the bottom so the menu is at the bottom left, then the w-bar is only partially covered. Tested on live USB and was glad to find LiLi (LinuxLive USB Creator) was able to create a working live USB install from with-in Windows. Will put my Fedora 19 review in the proper Other OS section. :D

User avatar
GeneC
Posts: 747
Joined: 12 Feb 2013 17:49
Location: Woods of Maine

Re: Breakages and News - SolydX-tracking Debian SID

Postby GeneC » 06 Jul 2013 11:16

EDIT:

All breakages below were theme (GTK) related. Switching to default 'Adwaita" theme resolved all issues.

=====================

Several things broke today with the SID update..

Synaptic
(won't launch)

Code: Select all

gene@solydx64:~$ gksu synaptic
glibtop: Non-standard uts for running kernel:
release 3.9-6.dmz.1-liquorix-amd64=3.9.0 gives version code 198912


(synaptic:4872): Gtk-WARNING **: Style property "border-top-left-radius" is not gettable

(synaptic:4872): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.36.3/./gobject/gtype.c:4239: type id `0' is invalid

(synaptic:4872): GLib-GObject-WARNING **: can't peek value table for type `<invalid>' which is not currently referenced
Segmentation fault
Gedit
(wont launch)

Code: Select all

gene@solydx64:~$ gedit
Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.

(gedit:4894): Gtk-WARNING **: Style property "border-top-left-radius" is not gettable

(gedit:4894): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.36.3/./gobject/gtype.c:4239: type id `0' is invalid

(gedit:4894): GLib-GObject-WARNING **: can't peek value table for type `<invalid>' which is not currently referenced
Segmentation fault
LightDM

Log out to blank screen (seen this before... :? ..)

============================

FullDU

Code: Select all

Start-Date: 2013-07-06  06:50:06
Commandline: synaptic
Install: libtiff5:amd64 (4.0.3-1, automatic), gnome-desktop-data:amd64 (2.32.1-2, automatic), gnumeric-doc:amd64 (1.12.3-1, automatic), qtcore4-l10n:amd64 (4.8.5+dfsg-2, automatic), ethtool:amd64 (3.9-1, automatic)
Upgrade: pciutils:amd64 (3.2.0-2, 3.2.0-3), gnumeric:amd64 (1.12.2-2, 1.12.3-1), libstdc++-4.8-dev:amd64 (4.8.1-4, 4.8.1-5), apt:amd64 (0.9.8.2, 0.9.9), libasan0:amd64 (4.8.1-4, 4.8.1-5), libqt4-xml:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), libquadmath0:amd64 (4.8.1-4, 4.8.1-5), gcc-4.8-base:amd64 (4.8.1-4, 4.8.1-5), gcc-4.8-base:i386 (4.8.1-4, 4.8.1-5), libxfixes3:amd64 (5.0-4+deb7u1, 5.0.1-1), libxfixes3:i386 (5.0-4+deb7u1, 5.0.1-1), libqt4-sql-mysql:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), accountsservice:amd64 (0.6.30-2, 0.6.34-1), libgail-3-0:amd64 (3.4.2-6, 3.8.2-3), libgtkmm-2.4-1c2a:amd64 (2.24.3-1, 2.24.4-1), libgail18:amd64 (2.24.19-1, 2.24.20-1), libqt4-sql:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), libxext6:amd64 (1.3.1-2+deb7u1, 1.3.2-1), libxext6:i386 (1.3.1-2+deb7u1, 1.3.2-1), libsane-common:amd64 (1.0.22-7.4, 1.0.23-2), libltdl7:amd64 (2.4.2-1.2, 2.4.2-1.3), gnumeric-common:amd64 (1.12.2-2, 1.12.3-1), libgssapi-krb5-2:amd64 (1.10.1+dfsg-6+siduction1, 1.10.1+dfsg-6.1), libsensors4:amd64 (3.3.3-1, 3.3.4-1), cpp-4.8:amd64 (4.8.1-4, 4.8.1-5), qdbus:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), gnome-system-monitor:amd64 (3.4.1-2+b1, 3.8.2.1-2), libgomp1:amd64 (4.8.1-4, 4.8.1-5), libxi6:amd64 (1.6.1-1+deb7u1, 1.7.1.901-1), libxi6:i386 (1.6.1-1+deb7u1, 1.7.1.901-1), libqtcore4:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), icedtea-netx-common:amd64 (1.4-1, 1.4-3), libcdaudio1:amd64 (0.99.12p2-12, 0.99.12p2-13), libqt4-dbus:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), libgc1c2:amd64 (7.1-9.1, 7.2d-5), libkrb5-3:amd64 (1.10.1+dfsg-6+siduction1, 1.10.1+dfsg-6.1), wireless-regdb:amd64 (2011.04.28-1, 2013.02.13-1), libtsan0:amd64 (4.8.1-4, 4.8.1-5), gir1.2-gtk-3.0:amd64 (3.4.2-6, 3.8.2-3), qt4-qtconfig:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), apt-utils:amd64 (0.9.8.2, 0.9.9), libgs9-common:amd64 (9.05~dfsg-6.3, 9.05~dfsg-8), libgcc1:amd64 (4.8.1-4, 4.8.1-5), libgcc1:i386 (4.8.1-4, 4.8.1-5), gtk2-engines-pixbuf:amd64 (2.24.19-1, 2.24.20-1), python-gobject:amd64 (3.8.2-1, 3.8.3-1), libapt-inst1.5:amd64 (0.9.8.2, 0.9.9), libpci3:amd64 (3.2.0-2, 3.2.0-3), libgtk2.0-bin:amd64 (2.24.19-1, 2.24.20-1), libgtk2.0-common:amd64 (2.24.19-1, 2.24.20-1), libgcr-3-1:amd64 (3.8.2-3, 3.8.2-4), libgtk-3-bin:amd64 (3.4.2-6, 3.8.2-3), libxrender1:amd64 (0.9.7-1+deb7u1, 0.9.8-1), libxrender1:i386 (0.9.7-1+deb7u1, 0.9.8-1), patch:amd64 (2.6.1-3, 2.7.1-3), libgmpxx4ldbl:amd64 (5.1.2+dfsg-1, 5.1.2+dfsg-2), g++:amd64 (4.8.1-1, 4.8.1-2), libatomic1:amd64 (4.8.1-4, 4.8.1-5), baobab:amd64 (3.4.1-1, 3.8.2-1), python-gi:amd64 (3.8.2-1, 3.8.3-1), python-xdg:amd64 (0.19-5, 0.25-3), krb5-locales:amd64 (1.10.1+dfsg-6+siduction1, 1.10.1+dfsg-6.1), g++-4.8:amd64 (4.8.1-4, 4.8.1-5), libsane:amd64 (1.0.22-7.4, 1.0.23-2), libgtkmm-3.0-1:amd64 (3.4.2-1, 3.8.1-1), libintl-perl:amd64 (1.20-1, 1.23-1), libexempi3:amd64 (2.2.0-1, 2.2.1-1), libqtdbus4:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), gcc:amd64 (4.8.1-1, 4.8.1-2), apt-show-versions:amd64 (0.22, 0.22.1), gcr:amd64 (3.8.2-3, 3.8.2-4), libgmp10:amd64 (5.1.2+dfsg-1, 5.1.2+dfsg-2), openssh-client:amd64 (6.2p2-5, 6.2p2-6), libapt-pkg4.12:amd64 (0.9.8.2, 0.9.9), libgcc-4.8-dev:amd64 (4.8.1-4, 4.8.1-5), libgdome2-0:amd64 (0.8.1+debian-5, 0.8.1+debian-6), icedtea-netx:amd64 (1.4-1, 1.4-3), libgtk-3-0:amd64 (3.4.2-6, 3.8.2-3), python-gi-cairo:amd64 (3.8.2-1, 3.8.3-1), libgoffice-0.10-10-common:amd64 (0.10.2-1, 0.10.3-1), lm-sensors:amd64 (3.3.3-1, 3.3.4-1), libgck-1-0:amd64 (3.8.2-3, 3.8.2-4), cpp:amd64 (4.8.1-1, 4.8.1-2), sane-utils:amd64 (1.0.22-7.4, 1.0.23-2), gcc-4.8:amd64 (4.8.1-4, 4.8.1-5), libgtk2.0-0:amd64 (2.24.19-1, 2.24.20-1), libsigsegv2:amd64 (2.9-4, 2.10-2), git-man:amd64 (1.8.3.1-1, 1.8.3.2-1), git:amd64 (1.8.3.1-1, 1.8.3.2-1), ghostscript-cups:amd64 (9.05~dfsg-6.3, 9.05~dfsg-8), libgs9:amd64 (9.05~dfsg-6.3, 9.05~dfsg-8), libgtk-3-common:amd64 (3.4.2-6, 3.8.2-3), libgfortran3:amd64 (4.8.1-4, 4.8.1-5), libgoffice-0.10-10:amd64 (0.10.2-1, 0.10.3-1), pm-utils:amd64 (1.4.1-9, 1.4.1-11), libxinerama1:amd64 (1.1.2-1+deb7u1, 1.1.3-1), libxinerama1:i386 (1.1.2-1+deb7u1, 1.1.3-1), libsasl2-modules:amd64 (2.1.25.dfsg1-11, 2.1.25.dfsg1-13), liblua5.2-0:amd64 (5.2.1-3, 5.2.2-1), libaccountsservice0:amd64 (0.6.30-2, 0.6.34-1), libsasl2-2:amd64 (2.1.25.dfsg1-11, 2.1.25.dfsg1-13), intel-microcode:amd64 (1.20130222.4, 1.20130222.5), linux-libc-dev:amd64 (3.9.6-1, 3.9.8-1), libgcr-base-3-1:amd64 (3.8.2-3, 3.8.2-4), icedtea-6-plugin:amd64 (1.4-1, 1.4-3), ghostscript:amd64 (9.05~dfsg-6.3, 9.05~dfsg-8), libstdc++6:amd64 (4.8.1-4, 4.8.1-5), libqtgui4:amd64 (4.8.4+dfsg-4, 4.8.5+dfsg-2), libitm1:amd64 (4.8.1-4, 4.8.1-5), iso-codes:amd64 (3.43-1, 3.44-1), libxrandr2:amd64 (1.3.2-2+deb7u1, 1.4.1-1), libxrandr2:i386 (1.3.2-2+deb7u1, 1.4.1-1), libglu1-mesa:amd64 (8.0.5-7, 9.0.0-1), ufraw-batch:amd64 (0.18-2, 0.19.2-1), fancontrol:amd64 (3.3.3-1, 3.3.4-1), libkrb5support0:amd64 (1.10.1+dfsg-6+siduction1, 1.10.1+dfsg-6.1), libk5crypto3:amd64 (1.10.1+dfsg-6+siduction1, 1.10.1+dfsg-6.1), libgcr-3-common:amd64 (3.8.2-3, 3.8.2-4), libgcr-ui-3-1:amd64 (3.8.2-3, 3.8.2-4), rsyslog:amd64 (7.4.1-3, 7.4.2-1)
End-Date: 2013-07-06  06:53:14
GeneC

Debian (Testing)
Siduction (Debian SID)

User avatar
MAYBL8
Posts: 1487
Joined: 10 Mar 2013 18:41
Location: Maryland Heights, MO USA
Contact:

Re: Breakages and News - SolydX-tracking Debian SID

Postby MAYBL8 » 06 Jul 2013 11:23

GeneC,
No problem with Synaptic here.
Not sure what my be wrong with your system.
Thanks
Dan


User avatar
GeneC
Posts: 747
Joined: 12 Feb 2013 17:49
Location: Woods of Maine

Re: Breakages and News - SolydX-tracking Debian SID

Postby GeneC » 06 Jul 2013 11:26

I was afraid of that.. Thanks, Dan.

Is your Lightdm logout/in OK?
GeneC

Debian (Testing)
Siduction (Debian SID)

User avatar
MAYBL8
Posts: 1487
Joined: 10 Mar 2013 18:41
Location: Maryland Heights, MO USA
Contact:

Re: Breakages and News - SolydX-tracking Debian SID

Postby MAYBL8 » 06 Jul 2013 11:29

GeneC,
My apologies too early this morning.
I am SolydK not X.
Good Luck
Dan


User avatar
GeneC
Posts: 747
Joined: 12 Feb 2013 17:49
Location: Woods of Maine

Re: Breakages and News - SolydX-tracking Debian SID

Postby GeneC » 06 Jul 2013 11:31

OK..
That's good news for me, I guess... :lol:
I dont see my problems on other SID forums though... :?:
GeneC

Debian (Testing)
Siduction (Debian SID)

User avatar
MAYBL8
Posts: 1487
Joined: 10 Mar 2013 18:41
Location: Maryland Heights, MO USA
Contact:

Re: Breakages and News - SolydX-tracking Debian SID

Postby MAYBL8 » 06 Jul 2013 11:33

Here is my synaptic on SolydK:

danc@danc-e535 ~ $ apt policy synaptic
synaptic:
Installed: 0.80.2
Candidate: 0.80.2
Version table:
*** 0.80.2 0
500 http://http.us.debian.org/debian/ unstable/main amd64 Packages
100 /var/lib/dpkg/status


User avatar
GeneC
Posts: 747
Joined: 12 Feb 2013 17:49
Location: Woods of Maine

Re: Breakages and News - SolydX-tracking Debian SID

Postby GeneC » 06 Jul 2013 12:28

GeneC wrote:Several things broke today with the SID update..

Synaptic
(won't launch)

Code: Select all

gene@solydx64:~$ gksu synaptic
glibtop: Non-standard uts for running kernel:
release 3.9-6.dmz.1-liquorix-amd64=3.9.0 gives version code 198912


(synaptic:4872): Gtk-WARNING **: Style property "border-top-left-radius" is not gettable

(synaptic:4872): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.36.3/./gobject/gtype.c:4239: type id `0' is invalid

(synaptic:4872): GLib-GObject-WARNING **: can't peek value table for type `<invalid>' which is not currently referenced
Segmentation fault
Gedit
(wont launch)

Code: Select all

gene@solydx64:~$ gedit
Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.

(gedit:4894): Gtk-WARNING **: Style property "border-top-left-radius" is not gettable

(gedit:4894): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.36.3/./gobject/gtype.c:4239: type id `0' is invalid

(gedit:4894): GLib-GObject-WARNING **: can't peek value table for type `<invalid>' which is not currently referenced
Segmentation fault
LightDM

Log out to blank screen (seen this before... :? ..)

OK.
The Synaptic, and Gedit issues were theme (gtk) related. I changed to default 'Adwaita" theme and they both launch ok.

But. I still have the lightdm (loutout to blank screen issue). I had seen this before, looking for the old fix.

================

EDIT:

OK... :mrgreen:
The lightdm breakage was ALSO theme related. Used 'lightdm manager' to change theme to default "adwaita".
All OK...
GeneC

Debian (Testing)
Siduction (Debian SID)

User avatar
MAYBL8
Posts: 1487
Joined: 10 Mar 2013 18:41
Location: Maryland Heights, MO USA
Contact:

Re: Breakages and News - SolydX-tracking Debian SID

Postby MAYBL8 » 10 Jul 2013 18:21

Hey guys do we need a separate post for SolydK-tracking Debian SID.
That is what I am on.
I was wondering if or when we will be getting muli-arch working again on SID?
I keep installing Teamviewer that will only install with i386 packages only to have them removed when some update causes i386 packages on my system to be removed.
There probably is some way to not have them removed but I am not sure how to do that.
Thanks guys
Dan


User avatar
GeneC
Posts: 747
Joined: 12 Feb 2013 17:49
Location: Woods of Maine

Re: Breakages and News - SolydX-tracking Debian SID

Postby GeneC » 10 Jul 2013 19:17

Hi Dan

No, this thread is fine for SID breakages for both X and K.... :)
Not that many of us to need separate threads it seems..
Just edited the OP to show this.

Lots of the 'holds' tend to be because of multiarch. 386 seems to be always well behind 64 updates, but they eventually do catch up. So far, for me on SID, multiarch is more of a pain the rear than a help... :lol:
GeneC

Debian (Testing)
Siduction (Debian SID)

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Breakages and News - SolydXK-tracking Debian SID

Postby zerozero » 10 Jul 2013 19:25

GeneC wrote:Not that many of us to need separate threads it seems..
:mrgreen:
Dan
did you installed Teamviewer according to this >> http://www.hangelot.eu/?p=238&lang=en

afaik multiarch is working fine in sid, although once in awhile we have oops!! like yesterday with gcc's update (the archs weren't synced and it prompted to remove a good deal of app); in situations like this the best option is waiting and in a couple days maximum the issue will be solved.
bliss of ignorance

User avatar
MAYBL8
Posts: 1487
Joined: 10 Mar 2013 18:41
Location: Maryland Heights, MO USA
Contact:

Re: Breakages and News - SolydXK-tracking Debian SID

Postby MAYBL8 » 11 Jul 2013 01:01

Zero,
Here is what I got trying to use those instructions from that link.

Code: Select all

danc@danc-e535 ~/Downloads $ sudo dpkg -i teamviewer_linux_x64.deb
[sudo] password for danc: 
Selecting previously unselected package teamviewer.
(Reading database ... 197122 files and directories currently installed.)
Unpacking teamviewer (from teamviewer_linux_x64.deb) ...
dpkg: dependency problems prevent configuration of teamviewer:
 teamviewer depends on lib32asound2; however:
  Package lib32asound2 is not installed.
 teamviewer depends on lib32z1; however:
  Package lib32z1 is not installed.
 teamviewer depends on ia32-libs; however:
  Package ia32-libs is not installed.

dpkg: error processing teamviewer (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 teamviewer
danc@danc-e535 ~/Downloads $ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libavahi-common-data:i386 libwine-gecko-1.4 libx264-133 wine-unstable wine64-bin
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  teamviewer
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 81.9 MB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 197343 files and directories currently installed.)
Removing teamviewer ...
Processing triggers for menu ...

Code: Select all

danc@danc-e535 ~/Downloads $ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libavahi-common-data:i386 libwine-gecko-1.4 libx264-133 wine-unstable wine64-bin
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  teamviewer
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 81.9 MB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 197343 files and directories currently installed.)
Removing teamviewer ...
Processing triggers for menu ...
danc@danc-e535 ~/Downloads $ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libavahi-common-data:i386 libwine-gecko-1.4 libx264-133 wine-unstable wine64-bin
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: Breakages and News - SolydXK-tracking Debian SID

Postby zerozero » 12 Jul 2013 18:54

finally :lol: 4.10.5 migrated to sid

start preparing your engines :ugeek: we are going to have a fresh shiny kde in the next update-pack 8-)
bliss of ignorance


Return to “Testing Zone”

Who is online

Users browsing this forum: No registered users and 15 guests